Važno bezbednosno ažuriranje za Apple-ove OS-ove


Svi Apple-ovi korisnici bi trebali da nadograde svoje uređaje na poslednju verziju operativnog sistema sustava, jer bi u suprotnom mogli biti žrtve raznih malicioznih softvera i hakerskih napada. Otkriveno je, naime, kako iOS 9.3.3., OS X El Capitan 10.11.6., tvOS 9.2.2 i watchOS 2.2.2 donose vrlo bitnu zakrpu za bezbednosni propust nedavno otkriven u svim starijim verzijama ovih OS-ova.

Način na koji Apple-ov softver barata sa slikama moguće je iskoristiti za preuzimanje kontrole nad uređajem, a propust postoji u gotovo svim delovima OS-a koji barataju sa slikama. Slike poslate na neki uređaj u TIFF formatu u sebi mogu da sadeže delove malicioznog koda koji uzrokuje "buffer overflow" na uređaju, što omogućava napadaču da na uređaju izvrši bilo koji drugi programski kod – te tako ukrade lozinke ili neke druge privatne podatke.

Iz ovih se razloga svim vlasnicima Apple-ovih uređaja kojima ova nadogradnja bude ponuđena da je što pre instaliraju. Za sada nije poznato je li navedeni bezbednosni propust već iskorišćen za napade.

Podeli
Pošalji
Podeli
Podeli
Pošalji
Pošalji

Komentariši! Budi prvi i započni diskusiju!
Broj komentara:
0

Postavi komentar

Vaš komentar:

 
Početna      Impressum      Pravila komentarisanja      Marketing      Kontakt
 

 
© 2009-2016 IT vesti - Sva prava zadržana. Zabranjeno je svako kopiranje sadržaja sajta bez pismene dozvole.